Säsongspremiär – M33

Då var man äntligen igång för säsongen. Lördagen den 15 september var det klart och mörkt nog för att börja fota igen. Inte så mycket har hänt med utrusningen sedan i våras, men jag väntar just nu på leverans av en ny CCD-kamera, men det återkommer jag till, denna kväll var det min vanliga Canon 500D som satt på tuben.

Jag hade planerat att fota M33 denna kväll och var då tvungen att ställa upp teleskopet på en liten annan plats än vanligt för att inte träden runt trädgården skulle skymma sikten. När jag polinställt och hängt på tuben så märkte jag dock att jag ändå placerat mig ca 1 meter fel. Bara att ta av tuben, flytta monteringen och börja om från början. Suck…

Sedan strulade kopplingen till kameran vilket tog ett tag att reda ut, sedan tog det som vanligt onödigt lång tid att aligna, fokusera och hitta objektet att fota. Efter allt var klart dock så körde jag igång en serie och gick in en stund för att värma mig. Efter en halvtimme gick jag ut för att kolla hur det gick och då hade kameran lagt av utan att ta en enda bild! Bah!

När det väl fixade till sig så körde jag igång på nytt och denna gång gick det hela fint, till ungefär halv tre-tiden då det visade sig att ett träd kommit i vägen ändå… 50 minuters exponering fick jag kasta.

Summan blev dock 21×5 minuter vilket ändå får räknas som godkänt. Bilden var som vanlig rätt brusig och svårbehandlad, men så här blev den tillslut. Jag är ändå nöjd med premiären, det hade ju kunnat bli bara pannkaka av det.

M33

Annonser
Det här inlägget postades i Galaxer och har märkts med etiketterna . Bokmärk permalänken.

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s